Punch & Observation List PDF Exports
Incident Report for Procore Technologies
Resolved
We have restored normal functionality to PDF exports for Punch List and Observations. This incident has been resolved.
Posted Mar 30, 2021 - 11:16 PDT
Investigating
We are investigating an issue causing some PDF with Photos and Drawings to fail to export from our Punch List and Observation tools. We will post updates as they are available.
Posted Mar 30, 2021 - 09:34 PDT
This incident affected: Project Level Tools (Observations, Punch List).