Errors Downloading Drawings with Markups
Incident Report for Procore Technologies
Resolved
Normal functionality has been restored to our Drawings downloads with markup. We now consider this incident to be resolved.
Posted May 27, 2020 - 12:02 PDT
Identified
Our R&D team has identified the cause of these errors and is working towards a solution.
Posted May 27, 2020 - 11:42 PDT
Investigating
Our R&D team is currently investigating the cause of intermittent errors when sending drawing emails including markups. Further updates will be provided as they are available.
Posted May 27, 2020 - 08:59 PDT
This incident affected: Project Level Tools (Drawings).